If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Gdk-CRITICAL **: file gdkwindow.c: line 989 (gdk_window_copy_area): assertion `gc != NULL' failed.

RESOLVED DUPLICATE of bug 71507

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 71507
17 years ago
17 years ago

People

(Reporter: db, Assigned: Peter Trudelle)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
On the URL above linux mozilla 2001041721 gives these messages:

Gdk-CRITICAL **: file gdkwindow.c: line 989 (gdk_window_copy_area): assertion
`gc != NULL' failed.

Gdk-CRITICAL **: file gdkgc.c: line 288 (gdk_gc_unref): assertion `gc != NULL'
failed.

Gdk-CRITICAL **: file gdkgc.c: line 277 (gdk_gc_ref): assertion `gc != NULL' failed.

And so on in a never ending loop

Comment 1

17 years ago
*** Bug 76662 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
I see these as well. Looks familiar. Will try hunt down an older instance.
Keywords: crash

Comment 3

17 years ago
http://www.itbutikken.dk/ and http://www.steelerslive.com/ have frames with
scrollbars in common. Tempting to think this is a widget bug.
Changing component, resolving as new for now.
Assignee: asa → trudelle
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Toolkit/Widgets
Ever confirmed: true
QA Contact: doronr → jrgm

Comment 4

17 years ago
The crash for http://www.steelerslive.com/ is definitely bug 71507.

For http://www.itbutikken.dk/, I can't reproduce this. 



*** This bug has been marked as a duplicate of 71507 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Hmm. Snooping around..Actually this looks like bug 76032 - unless that too is a dup?
You need to log in before you can comment on or make changes to this bug.