Closed Bug 764615 Opened 10 years ago Closed 8 years ago

Have some possibility for testers to opt into sending email with B2G crashes

Categories

(Firefox OS Graveyard :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 907998

People

(Reporter: kairo, Unassigned)

References

Details

It would be nice if we had some way for a tester to opt into sending an email address along with her B2G crashes, e.g. having that in some expert or QA settings.
Component: Breakpad Integration → General
Product: Toolkit → Boot2Gecko
I'm forward-duping this to a bug where we have an actual discussion going on.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 907998
You need to log in before you can comment on or make changes to this bug.