frames move into the wrong location or disappear after changing orientations

RESOLVED DUPLICATE of bug 763570

Status

()

RESOLVED DUPLICATE of bug 763570
6 years ago
2 years ago

People

(Reporter: nhirata, Assigned: kats)

Tracking

14 Branch
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 soft, fennec15+)

Details

(Whiteboard: [14.0b7], URL)

Attachments

(3 attachments)

Created attachment 632942 [details]
screenshot

1. go to http://www.quackit.com/html/templates/frames/frames_example_6.html
2. change orientations

Expected: frames do not disappear or move to the wrong location
Actual: frames disappear or move to the wrong location; black should be on the bottom, brown should be to the right,

Note:
1. Nexus S, Gingerbread, 14 b 7 candidate 2
Created attachment 632958 [details]
14 b 6 screenshot

14 b 6 on the same device has a different issue where the whole frame set is not visible.  It loads in zoomed in and you can't seem to zoom out to see all the frames.

Updated

6 years ago
Whiteboard: [14.0b7]
I suspect the new issue in 14.0b7 was caused by and/or uncovered by the patch from bug 747493.
blocking-fennec1.0: --- → ?
tracking-fennec: --- → 15+
blocking-fennec1.0: ? → soft
Keywords: qawanted
Created attachment 633280 [details]
Screenshot from TB _ build 1339366953, the one with the fix

Screenshot from the one with the fix without having to rotate.  Some frames are missing and has an overlay of white.
Screenshot without the bug fix is the same as the 14 b6 screenshot.  Looks like kats is right.

build : 1339364793 -  20120610144633 - http://hg.mozilla.org/mozilla-central/rev/f6242d0169f0

build : 1339366953 - 20120610152233 -  http://hg.mozilla.org/mozilla-central/rev/efa1dbf0da74
Keywords: qawanted
Blocks: 747493
This should be fixed on m-c with the patches from bug 763570.
Assignee: nobody → bugmail.mozilla
No longer blocks: 747493
Depends on: 763570
Fixed by 763570, so duping.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
No longer depends on: 763570
Resolution: --- → DUPLICATE
Duplicate of bug: 763570
You need to log in before you can comment on or make changes to this bug.