disable side by side talos tests on mozilla-central

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
3 months ago

People

(Reporter: jmaher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
we have a full week of runs side by side to show that there are no regressions.
(Reporter)

Comment 1

6 years ago
Created attachment 633184 [details] [diff] [review]
enable new tests, disable old tests (1.0)
Attachment #633184 - Flags: review?(armenzg)
Component: Release Engineering: Automation (Release Automation) → Release Engineering: Automation (General)
QA Contact: bhearsum → catlee
Blocks: 722941

Comment 2

6 years ago
Comment on attachment 633184 [details] [diff] [review]
enable new tests, disable old tests (1.0)

The only thing that I want to double check is that you purposely wanted to remove this line:
-BRANCHES['mozilla-esr10']['tpr_responsiveness_tests'] = (0, True, TALOS_TP_OPTS, ALL_PLATFORMS)
and wanted to add:
+BRANCHES['mozilla-esr10']['svg_tests'] = (1, True, TALOS_TP_OPTS, ALL_PLATFORMS)

I can land this but want to check that you want to land any time or do you have any special time you would like this to be landed?
Attachment #633184 - Flags: review?(armenzg) → review+
(Reporter)

Comment 3

6 years ago
we had two instances of:
-BRANCHES['mozilla-esr10']['tpr_responsiveness_tests'] = (0, True, TALOS_TP_OPTS, ALL_PLATFORMS)

for svg, we want to run the original svg tests on esr10, not the new svgr tests.

Land whenever is convenient, the sooner the less load on m-c  :)

Comment 4

6 years ago
Comment on attachment 633184 [details] [diff] [review]
enable new tests, disable old tests (1.0)

All sounds good.
http://hg.mozilla.org/build/buildbot-configs/rev/c99e0e7fd967

If there is no reconfig today I will do one tomorrow morning.
Attachment #633184 - Flags: checked-in+
In production since today
This is finished now yeah?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Assignee)

Updated

3 months ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.