crash in attempt to load page with java applet

VERIFIED DUPLICATE of bug 75070

Status

--
critical
VERIFIED DUPLICATE of bug 75070
18 years ago
7 years ago

People

(Reporter: tracy, Assigned: ashuk)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
seen on linux commercial build 2001-04-18-05-trunk

-go to the above site 

the app crashes every time  
talk back doesn't seem to be working on linux today

(also try joins.com) same crash

Comment 1

18 years ago
ashu is now the owner of java dom... wonder why bugs are still getting assigned 
to me?
Assignee: akhil.arora → ashuk

Comment 2

18 years ago
This is a dup of bug 75070.

*** This bug has been marked as a duplicate of 75070 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
verified dupe
Status: RESOLVED → VERIFIED
Component: Java APIs for DOM → Java APIs for DOM
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.