"Open in Tabs" functionality in Bookmarks Toolbar works in FF 12 but not in FF 13

RESOLVED DUPLICATE of bug 730829

Status

()

RESOLVED DUPLICATE of bug 730829
6 years ago
6 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Created attachment 633273 [details]
Screenshot of Open in Tabs in Firefox 13 on Mac

This bug was initially reported in SUMO and there was some discussion it might be Bug 730829. Creating a clean bug to isolate this problem which works in FF 12 but not in 13.

STR:
1. Using a clean profile launch Firefox
2. Load http://feeds.nytimes.com/nyt/rss/HomePage. Subscribe to the page and make sure to house it in the Bookmarks Toolbar.
3. Right click on the Bookmarks toolbar and note that "Open in Tabs" is greyed out.

Tested on Windows 7 VM and Mac 10.6.8. It both instances "Open in Tabs" is greyed out in Firefox 13 but enabled in Firefox 12.
Created attachment 633274 [details]
The right screenshot this time

This is the correct screenshot of the Livemark in the Bookmarks Toolbar on Mac 10.6.8 using Firefox 13.
Attachment #633273 - Attachment is obsolete: true
(Reporter)

Updated

6 years ago
OS: Mac OS X → All
Hardware: x86 → All

Comment 2

6 years ago
Thanks Marcia! Sounds the same as bug 730829.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 730829
I can see why this might have been marked as a dupe, but comments in that bug pre-date the release of Firefox 12 and the particular instance works in FF 12, so I am a bit confused.
(In reply to Marcia Knous [:marcia] from comment #3)
> I can see why this might have been marked as a dupe, but comments in that
> bug pre-date the release of Firefox 12 and the particular instance works in
> FF 12, so I am a bit confused.

the "issue" is in FF13, some users found it while 13 was still at Nightly/Aurora/Beta. I think the duping is correct.
You need to log in before you can comment on or make changes to this bug.