Last Comment Bug 765114 - IonMonkey: (ARM) forgotten bug!
: IonMonkey: (ARM) forgotten bug!
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: unspecified
: ARM Linux
: -- normal (vote)
: ---
Assigned To: general
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-14 18:52 PDT by Marty Rosenberg [:mjrosenb]
Modified: 2012-07-30 09:00 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
/home/mrosenberg/patches/markIsNatural-r0.patch (3.36 KB, patch)
2012-06-14 18:52 PDT, Marty Rosenberg [:mjrosenb]
Jacob.Bramley: review+
Details | Diff | Splinter Review

Description Marty Rosenberg [:mjrosenb] 2012-06-14 18:52:07 PDT
Created attachment 633359 [details] [diff] [review]
/home/mrosenberg/patches/markIsNatural-r0.patch

Mistakes have been made, I found this patch sitting in my queue, and I remember wiriting it, but I cannot find the bug that caused it.  Since I can't find a pre-existing bug with a testcase, I'm just filing a new bug.
Comment 1 Marty Rosenberg [:mjrosenb] 2012-07-30 09:00:54 PDT
landed: http://hg.mozilla.org/projects/ionmonkey/rev/4a3e29b95955

Note You need to log in before you can comment on or make changes to this bug.