Closed Bug 765304 Opened 9 years ago Closed 7 years ago

Report telemetry data for the number of bgupdate related errors people encountered

Categories

(Toolkit :: Application Update, defect)

12 Branch
x86_64
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1137447

People

(Reporter: bbondy, Unassigned)

References

Details

We should create a telemetry histogram for UPDATER_STAGE_ERRORS.  It should be a linear histogram with values 0, 1, ... 10 which correspond with the number of errors that happened for bgupdates. 

The pref that corresponds with this is the one that is being created in Bug 758324.
Summary: Report telemetry data for the number of service related errors people encountered → Report telemetry data for the number of bgupdate related errors people encountered
Do you plan to work on this, Brian?
It won't take long to do but bug 758324 needs to be done first.
No longer blocks: 758324
Depends on: 758324
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137447
You need to log in before you can comment on or make changes to this bug.