Last Comment Bug 765436 - Remove all unused maps in XPCMaps
: Remove all unused maps in XPCMaps
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: XPConnect (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla16
Assigned To: Terrence Cole [:terrence]
:
: Andrew Overholt [:overholt]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-15 19:33 PDT by Terrence Cole [:terrence]
Modified: 2012-06-19 01:18 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
v0: trivial (7.59 KB, patch)
2012-06-15 20:11 PDT, Terrence Cole [:terrence]
mrbkap: review+
Details | Diff | Splinter Review

Description Terrence Cole [:terrence] 2012-06-15 19:33:06 PDT
WrappedNative2WrapperMap and maybe others are unused and need to be gone.
Comment 1 Terrence Cole [:terrence] 2012-06-15 20:11:36 PDT
Created attachment 633762 [details] [diff] [review]
v0: trivial

It looks like WrappedNative2WrapperMap is the last unused map in XPCMaps.
Comment 2 :Ms2ger (⌚ UTC+1/+2) 2012-06-16 00:30:37 PDT
\o/
Comment 3 Terrence Cole [:terrence] 2012-06-18 18:51:21 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/8a7588128430
Comment 4 Ed Morley [:emorley] 2012-06-19 01:18:25 PDT
https://hg.mozilla.org/mozilla-central/rev/8a7588128430

Note You need to log in before you can comment on or make changes to this bug.