Closed Bug 765501 Opened 7 years ago Closed 7 years ago

Lightning 1.5.1 has a big bug, the OK-Button to invite people to a meeting is not working at all. But it worked on 1.5.

Categories

(Calendar :: Lightning Only, defect)

Lightning 1.5
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 765530

People

(Reporter: bugz, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601175215

Steps to reproduce:

I tried to invite a person to a meeting.


Actual results:

OK-Button for invitation is not working at all. No invitation is send.


Expected results:

Invitation mail should have been send
Hi, is this the same problem as in Bug 765530?. Do you see any error messages in Tools > Error Console during the workflow? What type of calendar provider (e.g. local, remote, ics, caldav, ...) do you use?

Can you confirm that it works in Thunderbird 13 + Lightning 1.5 but fails in Thunderbird 13 + Lightning 1.5.1? Or did you mean Thunderbird 12 + Lightning 1.4?
Hi,

I get the same problem on Thunderbird 13.0.1 with Lighthing 1.5.1.
Pressing the OK button simple dose nothing.

I get no errors when pressing OK but when opening the invite window I get the following two.

Timestamp: 2012-06-18 11:23:34
Error: uncaught exception: [Exception... "Node cannot be inserted at the specified point in the hierarchy"  code: "3" nsresult: "0x80530003 (HierarchyRequestError)"  location: "chrome://calendar/content/calendar-event-dialog-attendees.js Line: 85"]

Timestamp: 2012-06-18 11:23:34
Warning: Error in parsing value for 'min-height'.  Declaration dropped.
Source File: chrome://calendar/skin/calendar-event-dialog.css
Line: 0
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 765530
You need to log in before you can comment on or make changes to this bug.