FF Crashes when hovering over NoScript in AddOn toolbar

RESOLVED DUPLICATE of bug 764591

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 764591
6 years ago
6 years ago

People

(Reporter: Mark A. Hershberger (hexmode), Unassigned)

Tracking

({regression})

Trunk
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
As per subject.  Using FF Nightly with the following in About:BuildConfig:

Built from http://hg.mozilla.org/mozilla-central/rev/da8c6039c25e

Tried with the released and development version of NoScript.  Also reported: http://forums.informaction.com/viewtopic.php?f=7&t=8909

Comment 1

6 years ago
bp-98a866da-4ac3-4488-a7f7-309392120616
http://hg.mozilla.org/mozilla-central/rev/4e3362864fbd
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0a1 ID:20120616030538

STR
1. Start Nightly nightly with clean profile
2. Install NoScript https://addons.mozilla.org/ja/firefox/addon/noscript/ And Restart
3. Enable Add-on Bar
4. Open Customize Toolbar by right click toolbar
5. Drag and Drop NoScript Icon from Navigation Toolbar to Add-on Bar And Done
6. Mouse hover over the NoScript Icon on the Add-on Bar.

Regression window(m-c)
Good:
http://hg.mozilla.org/mozilla-central/rev/131961e5e0d1
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0a1 ID:20120612030527
Bad:
http://hg.mozilla.org/mozilla-central/rev/733994f12c53
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0a1 ID:20120612024525
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=131961e5e0d1&tochange=733994f12c53

Regression wndow(m-i):
Good:
http://hg.mozilla.org/integration/mozilla-inbound/rev/da773d72a620
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0a1 ID:20120611150101
Bad:
http://hg.mozilla.org/integration/mozilla-inbound/rev/ca716959ca2b
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0a1 ID:20120611152325
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=da773d72a620&tochange=ca716959ca2b

Suspected Bug 736695
Blocks: 736695
Status: UNCONFIRMED → NEW
Component: Toolbars → DOM
Ever confirmed: true
Keywords: regression
Product: Firefox → Core
QA Contact: toolbars → general
Version: unspecified → Trunk
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 764591

Comment 3

6 years ago
(In reply to Daniel Holbert [:dholbert] from comment #2)
> 
> *** This bug has been marked as a duplicate of bug 764591 ***

You can see changeset 
Browser crashes in http://hg.mozilla.org/mozilla-central/rev/4e3362864fbd which is included https://hg.mozilla.org/mozilla-central/rev/d8bc9c5cdc4a of bug 764591.
So this is not fixed by bug 764591
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(In that case, bug 764591 should just be reopened? The STR here are essentially the same as that bug.)

Comment 5

6 years ago
Sorry My bad please ignore comment #3
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 764591

Comment 6

6 years ago
Verified fixed in latest hourly which is included patch of bug 764591.
http://hg.mozilla.org/mozilla-central/rev/9602a9e99045
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0a1 ID:20120616063925
Hooray! Thanks :)
You need to log in before you can comment on or make changes to this bug.