Youtube links not opening in Youtube App

RESOLVED DUPLICATE of bug 653833

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 653833
6 years ago
2 years ago

People

(Reporter: Ellie Frost, Unassigned)

Tracking

14 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120608021316

Steps to reproduce:

I know this looks like a duplicate of Bug 599636, but this actually represents a regression, not an unsolved issue.




Actual results:

When I click a link on m.youtube.com, it opens up in the desktop version of youtube.com, which more often than not fails to play at all, and even if it does it is all but unusable.


Expected results:

In Firefox 10.0.05 (the latest non-Beta available from the Play Store), the Youtube link opens (correctly, in my opinion) in the browser. I'm not sure how it knows to do this (and that was, as best I can tell, the issue at the heart of Bug 599636), but the functionality obviously did exist at some point.
Would be nice if we had this. Agreed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 653833
(Reporter)

Comment 2

6 years ago
I don't understand how this can be a duplicate of a year-old, unresolved bug. This functionality does exist in Firefox 10, and it's a regression that it doesn't exist any more. Firefox 10 was last updated on June 5th, and I've confirmed that version works.
You need to log in before you can comment on or make changes to this bug.