Thunderbird 13.0.1 + Lightning 1.5.1 = Broken Event Invitations

RESOLVED DUPLICATE of bug 765530

Status

Calendar
Lightning Only
--
minor
RESOLVED DUPLICATE of bug 765530
6 years ago
6 years ago

People

(Reporter: Jonathan, Unassigned)

Tracking

Lightning 1.5
x86
Windows 7

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E; CMDTDF)

Steps to reproduce:

Installed Thunderbird 13.0.1 + Lightning 1.5.1 and attempted to send an event invitation from lightning. 


Actual results:

Clicking OK results in no response, no error, nothing... Recreated issue on two separate machines (one XP, and one Win7) with identical configurations. 


Expected results:

Should have sent an invitation to the addresses listed in the attendees pane on the left side of the Invite Attendees popup window.
(Reporter)

Updated

6 years ago
Severity: normal → minor
Component: General → Lightning Only
Product: Thunderbird → Calendar
QA Contact: general → lightning
Version: 13 → Lightning 1.5

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 765530
You need to log in before you can comment on or make changes to this bug.