Sent Mail in Local Mail does not display all sent messages

RESOLVED INCOMPLETE

Status

SeaMonkey
MailNews: Message Display
RESOLVED INCOMPLETE
18 years ago
7 years ago

People

(Reporter: Linda Baliman, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [SmBugEvent])

(Reporter)

Description

18 years ago
Using 04.17 Daily Build, US Windows 98

Using Communicator, I can see over 2000 messages in my Sent Mail (which happens 
to be on my D-drive)  Using Nscp 6.5, I see only 36 messages in my Sent Mail.

When I click on a message in Sent Mail to display it, Nscp 6.5 crashes.
(Reporter)

Comment 1

18 years ago
Nominating nsbeta1.  This is keeps me from using Netscape 6.5--same problem 
existed (for me) in Netscape 6.0
can you get a stack trace?  did you log a talkback report?

does any message make you crash, or only a certain one?
(Reporter)

Comment 3

18 years ago
Just reproduced the problem.  I was able to open some "regular" Sent messages 
successfully. The message that caused the crash happened to be a forwarded 
message, if that helps.

Just now logged a Talkback.

Don't know how to get a stack trace, but if you can talk me through it, I'll 
give it a try.
was it a forward message with an image?  I've been hearing about crashers like that.

esther, can you help get a stack trace from the talk back report?
(Reporter)

Comment 5

18 years ago
Yes, there the crasher message had an attachment.  

I wanted to get you more info on the crasher message, so I went to Communicator 
to try to see it, but it did not appear.

Good news is that I think I can see all of my Local Sent mail in Nscp 6.5.  I 
let it run all night, and the messages were there in the morning.  But, the 
hourglass was still showing.

Updated

18 years ago
QA Contact: esther → sheelar

Comment 6

17 years ago
Linda, is this bug fixed for you now?

Updated

16 years ago
QA Contact: sheelar → stephend
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
Assignee: mail → nobody
QA Contact: stephend → message-display
This bug is being marked EXPIRED as it has seen no activity in a very long time.

If you think that the issue reported might still be relevant, please test with a recent release of SeaMonkey and if the problem persists feel free to re-open the report. Thank you.

http://www.seamonkey-project.org/
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → EXPIRED
Bulk reopening incorrectly expired bugs - no activity does not constitute no bug - these need proper checking.
Status: RESOLVED → REOPENED
Resolution: EXPIRED → ---
Status: REOPENED → UNCONFIRMED

Comment 9

7 years ago
Netscape 6.5 is long dead and gone. Closing as INCOMPLETE
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago7 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Whiteboard: [SmBugEvent]
You need to log in before you can comment on or make changes to this bug.