Closed Bug 765996 Opened 9 years ago Closed 9 years ago

Downloads panel items act weird if the item has been deleted

Categories

(Firefox :: Downloads Panel, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 726451

People

(Reporter: dmandelin, Unassigned)

Details

I have an item in my downloads panel that corresponds to a deleted file. If I click them item, or the hourglass next to it, nothing happens. That's it. Fairly weird. I found myself clicking on an item about 10 times, expecting something to happen, and nothing ever did. It would be good to have some feedback, or update the list, or something like that.
We'll probably disable the item when we detect a missing file, in the background.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 726451
You need to log in before you can comment on or make changes to this bug.