Footer Contribute link = https://mozillalabs.com/en-US/

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: KenSaunders, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:16.0) Gecko/16.0 Firefox/16.0a1
Build ID: 20120608030525



Actual results:

<div id="footer">
 <div class="col">
                    <h3>Support our work</h3>
                    <ul>
                        <li><a href="https://mozillalabs.com/en-US/">Contribute</a></li>


Expected results:

I'm not sure what the correct URL should be, but I was guessing that it isn't supposed to be for Labs.
Thanks for reporting Ken.

Actually this is the desired URL (at least for now). Since MozillaLabs relaunched their site a month or so back and become more of a directory for Mozilla projects (with links out to github, issue trackers and other useful things) we decided that the best place to send people looking to contribute was there opposed to duplicating the information accross a number of different sites across the web.

As mentioned in the future this may change, but for now it's all good.

Ross
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.