Download of an application/octet-stream triggered when loading some contents and using a proxy

VERIFIED DUPLICATE of bug 763352

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 763352
6 years ago
6 years ago

People

(Reporter: Andrea, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments, 2 obsolete attachments)

(Reporter)

Description

6 years ago
Created attachment 634353 [details]
application/octet-stream: ServiceLoginAuth

When I'm behind a proxy, I occasionally get the download window for an object of type application/octet-stream when loading a page.
It seems like it's caused by contents hosted by some of google's services (accounts.google.com, accounts.youtube.com, plus.google.com).
Until now I've seen four objects of this kind (see screenshots), named "CheckConnection", "frame", "ServiceLoginAuth" and another one without name (no text in the filename placeholder in the download popup).
The pages I was loading/reloading where some google app tabs (gmail, calendar, reader).
(Reporter)

Comment 1

6 years ago
Created attachment 634354 [details]
application/octet-stream: ServiceLoginAuth
Attachment #634353 - Attachment is obsolete: true
(Reporter)

Comment 2

6 years ago
Created attachment 634355 [details]
application/octet-stream: CheckConnection
Attachment #634354 - Attachment is obsolete: true
(Reporter)

Comment 3

6 years ago
Created attachment 634356 [details]
application/octet-stream: frame
(Reporter)

Comment 4

6 years ago
Created attachment 634357 [details]
application/octet-stream: ServiceLoginAuth

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763352
Andrea: You forgot to include the used Firefox version in your report. The duping assumes that you are using a nightly build

Please don't forget such basic information in your next report, thanks.
(Reporter)

Comment 7

6 years ago
Yes Matti, I'm using a nightly build (2012 06 18), I forgot to specify. Thanks
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.