Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Chrome Back, Forward Issues

VERIFIED FIXED

Status

Marketplace
General
P3
normal
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: davidwalsh, Assigned: basta)

Tracking

x86
Mac OS X
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 634368 [details]
Chrome Back, Forward Issues.

If I view the Marketplace in Chrome, click to any page, and then click my browser Back button, I see an unstyled previous page with just the content from the last XHR.

Video attached.
I'd be willing to bet money this is pushState-related but I haven't really looked closely.
Blocks: 756282
Priority: -- → P3
(Assignee)

Comment 2

5 years ago
I can reproduce the issue. I'll have a look-see.
(Assignee)

Updated

5 years ago
Assignee: nobody → mattbasta
(Assignee)

Comment 3

5 years ago
This seems to be a bug in Chrome. Please see their issue tracker:

http://code.google.com/p/chromium/issues/detail?id=94369
(Assignee)

Comment 4

5 years ago
Merged: https://github.com/mozilla/zamboni/commit/23dfb11eef6beb599cb4834d605d8bc14d5aa0f2
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 5

5 years ago
Closing due to design changes.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.