Closed Bug 766116 Opened 8 years ago Closed 7 years ago

Intermittent position-dynamic-changes/horizontal/toauto-leftA-widthA-rightN.html?padding_abspos | image comparison (==) (and 26 more)

Categories

(Core :: Layout, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: emorley, Unassigned)

References

Details

(Keywords: intermittent-failure)

Rev3 Fedora 12 fx-team pgo test reftest on 2012-06-18 07:17:17 PDT for push b1a0fb2bdbf7

slave: talos-r3-fed-071

https://tbpl.mozilla.org/php/getParsedLog.php?id=12754874&tree=Fx-Team

{
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/toauto-leftA-widthA-rightN.html?padding_abspos | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/fromauto-leftN-widthA-rightA.html?padding_abspos | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/fromauto-leftN-widthA-rightA-2.html?padding_abspos | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/fromauto-leftN-widthA-rightN.html?padding_abspos | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/fromauto-leftN-widthA-rightN-2.html?padding_abspos | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/fromauto-leftA-widthN-rightA.html?padding_abspos | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/fromauto-leftN-widthN-rightA.html?padding_abspos | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/fromauto-leftA-widthN-rightN.html?padding_abspos | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/leftN-widthA-rightA.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/leftN-widthA-rightN.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/leftN-widthA-rightN-2.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/leftA-widthN-rightA.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/leftA-widthN-rightN.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/leftA-widthA-rightN.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/toauto-leftN-widthA-rightA.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/toauto-leftN-widthA-rightA-2.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/toauto-leftN-widthA-rightN.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/toauto-leftN-widthA-rightN-2.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/toauto-leftN-widthN-rightA.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/toauto-leftA-widthN-rightN.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/toauto-leftA-widthA-rightN.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/fromauto-leftN-widthA-rightA.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/fromauto-leftN-widthA-rightA-2.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/fromauto-leftN-widthA-rightN.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/fromauto-leftN-widthA-rightN-2.html?padding_parent | image comparison (==)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/position-dynamic-changes/horizontal/fromauto-leftA-widthN-rightA.html?padding_parent | image comparison (==)
}
This is another invalidation bug...  Unfortunately I don't know what could be causing it...
The push it was on (and particularly linux x86 pgo) seemed to have a spate of failures across multiple suites. Don't know if it was just unlucky, or if there is actually something more to it?

https://tbpl.mozilla.org/?rev=b1a0fb2bdbf7&tree=Fx-Team
(In reply to Ed Morley [:edmorley] from comment #2)
> The push it was on (and particularly linux x86 pgo) seemed to have a spate
> of failures across multiple suites. Don't know if it was just unlucky, or if
> there is actually something more to it?
> 
> https://tbpl.mozilla.org/?rev=b1a0fb2bdbf7&tree=Fx-Team

Well, the same test has passed once and failed once right?  I triggered a couple of more runs, but I'm sure this bug is real, and perhaps a dupe of bug 765597.
Yeah, it was more I've never had three brand new intermittents to file on the same push, let alone the same pgo build. Hadn't seen bug 765597 :-)
Depends on: 765597
Only happened once so far.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.