[config] Add IMAP support for mail.ru

RESOLVED FIXED

Status

Webtools
ISPDB Database Entries
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: Alexander L. Slovesnik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 634530 [details] [diff] [review]
Update mail.ru configuration v.1

Mail.ru has begun to provide IMAP access. Instructions on http://help.mail.ru/mail-help/mailer/mt advise to use SSL on port 993, but looks like STARTTLS on port 143 works too.
Attachment #634530 - Flags: review?(ben.bucksch)

Comment 1

6 years ago
Comment on attachment 634530 [details] [diff] [review]
Update mail.ru configuration v.1

Confirmed, both via openssl s_client and Thunderbird manual config, that IMAP SSL port 993 and IMAP STARTTLS port 143 are available and responding.

When testing, I ran into 755988, but that's a Thunderbird bug, nothing to do with mail.ru.
Attachment #634530 - Flags: review?(gozer)
Attachment #634530 - Flags: review?(ben.bucksch)
Attachment #634530 - Flags: review+
Attachment #634530 - Flags: review?(gozer) → review+
Keywords: checkin-needed

Comment 2

6 years ago
Commited as SVN Revision 106873
FIXED
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Component: ispdb → ISPDB Database Entries
Product: Mozilla Messaging → Webtools
You need to log in before you can comment on or make changes to this bug.