[Social Sharing Widget] Google+ doesn't show up in the list in Mobile Firefox

RESOLVED WORKSFORME

Status

www.mozilla.org
Pages & Content
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: mbrandt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 634984 [details]
qa - screenhot of bug

When viewing the widget on an Android device only the Facebook and Twitter sharing icons appear in the drop-down list.

Browser:
Fennec 10.0.5 and 12.0

Devices:
- Samsung Galaxy Nexus with Android 4.0.4
- Samsung Tab 10.1 with Android 3.1

Steps to reproduce:
1. goto collusion url
2. click the "Share This" drop-down

Expected:
The Facebook Like, Google+, and Tweet icons appear and are click-able

Actual:
The Google+ icon is missing from the list - the space that it would occupy is blank whitespace and is not clickable.
Can you see the icon on any other site? eg http://www.google.com/intl/en/webmasters/+1/button/index.html

Updated

4 years ago
Component: Webdev → Pages & Content
Product: mozilla.org → www.mozilla.org
I cannot reproduce the issue.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Version: other → unspecified
You need to log in before you can comment on or make changes to this bug.