Bug 672166 merged nsIScreen_MOZILLA_2_0_BRANCH into nsIScreen, however left one comment behind: http://mxr.mozilla.org/mozilla-central/search?string=nsIScreen_MOZILLA_2_0_BRANCH We need to s/nsIScreen_MOZILLA_2_0_BRANCH/nsIScreen/ in: http://mxr.mozilla.org/mozilla-central/source/widget/xpwidgets/nsBaseScreen.h#51
OK to take this as a first bug?
Created attachment 636059 [details] [diff] [review] Patch to adjust the comment Does this look ok, or have I misunderstood what is asked for?
Comment on attachment 636059 [details] [diff] [review] Patch to adjust the comment Hi Bill - sorry for the delay - I was away over the weekend. It's perfectly fine for you to take this as a first bug - the patch looks good and is in the correct format + with commit message, which is awesome :-) I'm not a peer of the widget module so I'll request review from someone who is (https://wiki.mozilla.org/Modules/Core#Widget). Thanks for the patch! :-)
I've just landed this patch on mozilla-inbound for you: https://hg.mozilla.org/integration/mozilla-inbound/rev/c562af29a9db mozilla-inbound gets merged to mozilla-central roughly once a day - at which point the bug will be marked fixed. Thank you for the patch - hopefully it's given you a rough idea of the bug workflow. Looking forward to your next one - if you need any ideas for things to work on - please ask on IRC on #developers https://wiki.mozilla.org/IRC :-)