If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add Tiny URL Option for Search Requests

RESOLVED DUPLICATE of bug 473426

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 473426
5 years ago
5 years ago

People

(Reporter: James Simmons, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/536.5 (KHTML, like Gecko) Chrome/19.0.1084.52 Safari/536.5

Steps to reproduce:

Filled out search criteria, ran the search, copied the url and sent it to someone.


Actual results:

The address was REALLY long and I had to use tineyurl.com to get a shorter address.


Expected results:

It would be nice to have the ability to create a short url that can then be sent to others instead of sending a page-size link.

Example: bugzilla.mydomain.com/buglist.cgi?shortlink="123ASD"

Instead of (this example is a lot shorter than normal because I didn't want to clutter the bug):
https://bugtrack.mydomain.com/buglist.cgi?order=Importance&list_id=100&query_format=advanced&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&component=Accounting&component=Accounts%20Receivable&component=Action%20Items&product=AirSea&product=Altivis&product=App%20Stats&product=Architecture%20List

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 473426
You need to log in before you can comment on or make changes to this bug.