Closed Bug 767257 Opened 10 years ago Closed 10 years ago

Video dosen't play on m.youtube.com

Categories

(Web Compatibility :: Mobile, defect)

Firefox 14
ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 766914

People

(Reporter: petercpg, Unassigned)

Details

1) Open video in the mobile website of YouTube (e.g., https://m.youtube.com/#/watch?v=zCe_1DxBQDc)

2) Tap the play button or the video itself to play. 

3) The right top slide bar pops out, then page reloads, back to step 1)

Tested under FxM 14 Beta (from Market) and latest nightly Fennec from -Central (6/21 build)
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 766914
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.