Clicking "Open new tab/window" from Windows 7 Jumplist always opens it with the default profile

RESOLVED DUPLICATE of bug 844660

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 844660
6 years ago
3 years ago

People

(Reporter: sdrocking, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
This happens when I have Nightly open with my default profile and Firefox portable open with a different profile. When i click on "Open new tab" in the jumplist menu of the portable version a new tab is created in Nightly instead.

This problem also happens when two profiles are open simultaneously with -no-remote.

Updated

6 years ago
Component: Tabbed Browser → Shell Integration
QA Contact: tabbed.browser → shell.integration

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763135

Updated

3 years ago
Duplicate of bug: 844660
You need to log in before you can comment on or make changes to this bug.