Last Comment Bug 767314 - IonMonkey: (ARM) more instructions should set condition codes.
: IonMonkey: (ARM) more instructions should set condition codes.
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: unspecified
: ARM Linux
: -- normal (vote)
: ---
Assigned To: general
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-22 03:45 PDT by Marty Rosenberg [:mjrosenb]
Modified: 2012-07-27 17:48 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
/home/mrosenberg/patches/SetCond-r0.patch (1.01 KB, patch)
2012-06-22 03:45 PDT, Marty Rosenberg [:mjrosenb]
Jacob.Bramley: review+
Details | Diff | Splinter Review

Description Marty Rosenberg [:mjrosenb] 2012-06-22 03:45:22 PDT
Created attachment 635683 [details] [diff] [review]
/home/mrosenberg/patches/SetCond-r0.patch

similar to a bug that is already open, It looks like we did this all over the place.
Comment 1 Marty Rosenberg [:mjrosenb] 2012-07-27 17:48:38 PDT
landed: http://hg.mozilla.org/projects/ionmonkey/rev/286367056d39

Note You need to log in before you can comment on or make changes to this bug.