"loading" icon in sidebar panels rendered incorrectly

VERIFIED DUPLICATE of bug 73978

Status

()

Core
ImageLib
--
major
VERIFIED DUPLICATE of bug 73978
17 years ago
17 years ago

People

(Reporter: Dan Rosen, Assigned: Stuart Parmenter)

Tracking

({polish, regression})

Trunk
polish, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
the spinning arrow icon in sidebar panels, indicating the panel is loading, is
rendered as garbage on all platforms. this has been a problem for about a week
or so.
(Reporter)

Comment 1

17 years ago
setting badness. this makes us look kind of stupid.
Severity: normal → major
Keywords: correctness, mozilla0.9, polish, regression

Comment 2

17 years ago
animated gif dupe 73978

*** This bug has been marked as a duplicate of 73978 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.