DNS has been flaky for Bugzilla attachment hostnames for the last few days

RESOLVED DUPLICATE of bug 770275

Status

mozilla.org Graveyard
Server Operations
RESOLVED DUPLICATE of bug 770275
6 years ago
3 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

Details

Comment hidden (empty)
When you file a bug, please give us more info. While your subject has a symptom of an issue, it gives us *nothing* to go on and without further information or how you came to this conclusion and proof of error there is nothing we can do.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

6 years ago
Resolution: WONTFIX → INCOMPLETE
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 770275
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.