Closed Bug 767727 Opened 9 years ago Closed 9 years ago

firefox crash on transitions and css3

Categories

(Core :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 729955

People

(Reporter: peter.sylvester, Unassigned)

Details

Attachments

(2 files, 1 obsolete file)

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120615064004

Steps to reproduce:

a slide show involving changing classes.
the classes have transitions and 3d transformations


Actual results:

3d was not displayed as in 12.0
firefox 13.0.1  crashed  after click to change a class through javascript


Expected results:

no crash (at least)
Original test file contained bad url to mootools at line 107
Attachment #636099 - Attachment is obsolete: true
mootools used to produce error
bug can be reproduced at   http://peter.on-x.com/test3d.html
by clicking to the left or right zones
Do you get the Firefox crash reporter when you see these crashes?  If so, could you add a crash ID or two from about:crashes to this bug report?
Er, actually, while I didn't see the crash on nightly, I do see it on 13.0.1.  That suggests it's probably fixed, but it also means I have crash reports:
bp-0d7cf867-d27e-4443-bd08-00ae32120623
bp-aa33334a-0fc0-4491-851f-454d62120623
Probably bug 729955, which is fixed in Firefox 14.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 729955
You need to log in before you can comment on or make changes to this bug.