Last Comment Bug 767802 - Building xulrunner fails on Windows when building redit.exe
: Building xulrunner fails on Windows when building redit.exe
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: Trunk
: x86 Windows 7
: -- normal (vote)
: Firefox 16
Assigned To: Brian R. Bondy [:bbondy]
:
Mentors:
Depends on:
Blocks: 760995
  Show dependency treegraph
 
Reported: 2012-06-24 07:33 PDT by Brian R. Bondy [:bbondy]
Modified: 2012-06-27 03:34 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1. (788 bytes, patch)
2012-06-24 07:35 PDT, Brian R. Bondy [:bbondy]
timabraldes: review+
Details | Diff | Review

Description Brian R. Bondy [:bbondy] 2012-06-24 07:33:58 PDT
Was building fennec on win32 and it fails on redit since bug 753123 landed.
Comment 1 Brian R. Bondy [:bbondy] 2012-06-24 07:35:36 PDT
Created attachment 636162 [details] [diff] [review]
Patch v1.
Comment 2 Brian R. Bondy [:bbondy] 2012-06-24 07:36:09 PDT
We don't build xulrunner on normal win32 builds so that's probably why we haven't seen it yet.
Comment 3 Tim Abraldes [:TimAbraldes] [:tabraldes] 2012-06-26 14:51:21 PDT
I think this bug was caused by the change in bug 760995:
  https://hg.mozilla.org/mozilla-central/rev/14b79d264b0b
Comment 4 Brian R. Bondy [:bbondy] 2012-06-26 17:32:54 PDT
Ah nice find, makes sense.
Comment 5 Brian R. Bondy [:bbondy] 2012-06-26 18:19:47 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/7102b33f78ed
Comment 6 Ed Morley [:emorley] 2012-06-27 03:34:33 PDT
https://hg.mozilla.org/mozilla-central/rev/7102b33f78ed

Note You need to log in before you can comment on or make changes to this bug.