Last Comment Bug 767848 - backout NSPR MSVC version detection change from bug 448573
: backout NSPR MSVC version detection change from bug 448573
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Build Config (show other bugs)
: Trunk
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Cameron McCormack (:heycam) (away Jun 25 – Jul 10)
:
Mentors:
Depends on: 448573
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-24 18:08 PDT by Cameron McCormack (:heycam) (away Jun 25 – Jul 10)
Modified: 2012-07-08 05:58 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (1.16 KB, patch)
2012-06-24 18:08 PDT, Cameron McCormack (:heycam) (away Jun 25 – Jul 10)
ted: review+
Details | Diff | Review

Description Cameron McCormack (:heycam) (away Jun 25 – Jul 10) 2012-06-24 18:08:15 PDT
Created attachment 636210 [details] [diff] [review]
patch

Back out the nsprpub/configure.in part of bug 448573 (which is both wrong, and unnecessary since NSPR should be patched in CVS).
Comment 1 Ted Mielczarek [:ted.mielczarek] 2012-06-26 08:17:49 PDT
Comment on attachment 636210 [details] [diff] [review]
patch

You didn't really need me to r+ this, you could have just done it.
Comment 2 Cameron McCormack (:heycam) (away Jun 25 – Jul 10) 2012-06-26 17:25:31 PDT
(In reply to Ted Mielczarek [:ted] from comment #1)
> You didn't really need me to r+ this, you could have just done it.

OK.

https://hg.mozilla.org/integration/mozilla-inbound/rev/9ee3c13ca96c
Comment 3 Ed Morley [:emorley] 2012-06-27 03:39:09 PDT
Backout merged:
https://hg.mozilla.org/mozilla-central/rev/9ee3c13ca96c

Note You need to log in before you can comment on or make changes to this bug.