Closed Bug 768646 Opened 9 years ago Closed 9 years ago

OMTC doesn't draw anything on B2G

Categories

(Core :: Graphics: Layers, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 743612

People

(Reporter: joe, Unassigned)

Details

Turning on OMTC by using the below prefs in gaia/custom-prefs.js results in a completely black screen, at least on an SGS2. I have not tested on Otoro as I don't have one.
pref("layers.offmainthreadcomposition.enabled", true);
pref("dom.ipc.tabs.disabled", true);
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 743612
You need to log in before you can comment on or make changes to this bug.