Last Comment Bug 769040 - Remove JSACC_PARENT
: Remove JSACC_PARENT
Status: RESOLVED FIXED
[js:t]
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: unspecified
: All All
: -- minor (vote)
: mozilla16
Assigned To: Jeff Walden [:Waldo] (remove +bmo to email)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 13:49 PDT by Jeff Walden [:Waldo] (remove +bmo to email)
Modified: 2012-06-30 12:40 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (1.83 KB, patch)
2012-06-27 13:49 PDT, Jeff Walden [:Waldo] (remove +bmo to email)
dmandelin: review+
Details | Diff | Review

Description Jeff Walden [:Waldo] (remove +bmo to email) 2012-06-27 13:49:56 PDT
Created attachment 637243 [details] [diff] [review]
Patch

It's unused, probably since we removed __parent__.
Comment 1 Jeff Walden [:Waldo] (remove +bmo to email) 2012-06-29 22:21:36 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/b97cdd8008a0
Comment 2 Ryan VanderMeulen [:RyanVM] 2012-06-30 09:58:50 PDT
Sorry, this got caught up in an Android XUL browser-chrome orange investigation. It was backed out in https://hg.mozilla.org/integration/mozilla-inbound/rev/8cc01c494f6a.

It was re-landed in:
https://hg.mozilla.org/integration/mozilla-inbound/rev/abf333859c83

Apologies for the churn.
Comment 3 Ryan VanderMeulen [:RyanVM] 2012-06-30 12:40:26 PDT
https://hg.mozilla.org/mozilla-central/rev/abf333859c83

Note You need to log in before you can comment on or make changes to this bug.