Image remains in content pane after deselecting item in tree

VERIFIED FIXED in mozilla0.9.9

Status

P2
normal
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: db48x)

Tracking

Trunk
mozilla0.9.9

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID: 2001042001

Steps to Reproduce:

Ensure you're at a page with at least one image and

(1) Open the Page Info window (View | Page Info from Navigator).
(2) Switch to the Images tab.
(3) Click on an item in the tree.
(4) Ctrl-click the item.

Result: upon completion of step 3, an image appears in the pane below as 
expected.  But the image remains there even after completing step 4 (which 
deselects the treeitem).  Need to check for this case in the tree's onselect 
handler and show nothing in the content pane.
(Assignee)

Comment 1

18 years ago
good thinking, will fix
Blocks: 52730
Status: NEW → ASSIGNED
OS: Windows 2000 → All
Hardware: PC → All

Updated

18 years ago
Blocks: 82059

Updated

18 years ago
No longer blocks: 52730
(Assignee)

Updated

18 years ago
Blocks: 52730
(Assignee)

Updated

18 years ago
No longer blocks: 82059
(Assignee)

Comment 2

18 years ago
ah, the joy of a shortened release cycle.
Status: ASSIGNED → NEW
Priority: -- → P2
Target Milestone: --- → mozilla0.9.3
(Assignee)

Comment 3

18 years ago
hrm. more spam, I'm apologise
Status: NEW → ASSIGNED
(Reporter)

Comment 4

18 years ago
Doesn't look like this is getting fixed before the freeze tomorrow night. 
Pushing out a milestone.  Please correct if I'm mistaken.
Target Milestone: mozilla0.9.3 → mozilla0.9.4

Comment 5

17 years ago
this one seems to be sliding.. lets try to give it a realistic milestone. 
thanks - chofmann
Target Milestone: mozilla0.9.4 → ---
(Assignee)

Comment 6

17 years ago
I'll be back from vacation soon.
Target Milestone: --- → mozilla0.9.8
(Assignee)

Comment 7

17 years ago
0.9.9 it is
Target Milestone: mozilla0.9.8 → mozilla0.9.9
(Assignee)

Comment 8

17 years ago
yay! finnally checked in. Thank you bz :)
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
mass moving resolved fixed bugs pertaining to page info, view source, find in
page and open web location to pmac@netscape.com.

to find all bugspam pertaining to this, set your search string to
"SunsComingUpLikeABigBaldHead".
QA Contact: sairuh → pmac

Updated

17 years ago
Component: XP Apps: GUI Features → Page Info

Comment 10

17 years ago
Verified on all platforms (commercial build: 2002-02-06-06-trunk).
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.