animated image from previous URL continues to paint on next URL's content

RESOLVED WORKSFORME

Status

()

Core
ImageLib
P2
normal
RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: John Morrison, Assigned: Stuart Parmenter)

Tracking

Trunk
mozilla1.0
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [imglib], URL)

(Reporter)

Description

17 years ago
As shown to pav, and reproduced on his windows box ...

1) go to http://home.netscape.com/
2) let the page finish loading
3) note the animated images in the upper right, and middle right of the page
4) do 'View->Translate' from the menu
5) let that page load; watch the images from the prior page begin to paint     
  themselves into the new page and continue to animate.

First noted in 2001041804 on win2k. Cannot reproduce using these steps on mac
and linux.
(Reporter)

Comment 1

17 years ago
I think we need a 'wtf?' keyword.
Keywords: mozilla1.0, nsbeta1

Comment 2

17 years ago
I have to agree with John!, changing status to [imglib]
Whiteboard: [imglib]
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla0.9.2

Comment 3

17 years ago
Still happening with 2001050515 on WinNT; given the exact symptom, this could
be at least partly due to other components; on the other hand, since it does
not happen with Netscape 6, things look bad for libpr0n.
(Assignee)

Updated

17 years ago
Priority: -- → P2
(Assignee)

Updated

17 years ago
Target Milestone: mozilla0.9.2 → mozilla0.9.3

Comment 4

17 years ago
-> 0.9.4
Target Milestone: mozilla0.9.3 → mozilla0.9.4
(Assignee)

Updated

17 years ago
Target Milestone: mozilla0.9.4 → mozilla0.9.5
(Assignee)

Comment 5

16 years ago
.
Target Milestone: mozilla0.9.5 → mozilla0.9.6

Updated

16 years ago
Blocks: 104166
(Assignee)

Updated

16 years ago
Target Milestone: mozilla0.9.6 → mozilla0.9.8
(Assignee)

Updated

16 years ago
Target Milestone: mozilla0.9.8 → mozilla0.9.9
(Assignee)

Updated

16 years ago
Target Milestone: mozilla0.9.9 → mozilla1.0
(Assignee)

Comment 6

16 years ago
I can't seem to reproduce this.  Can anyone still do it?
(Reporter)

Updated

16 years ago
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

16 years ago
thwack!
You need to log in before you can comment on or make changes to this bug.