All users were logged out of Bugzilla on October 13th, 2018

Status

()

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Sandris.Pakalns, Unassigned)

Tracking

13 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [flash-11.3])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 638173 [details]
Firefox.JPG

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

Surfing the web


Actual results:

Suddenly, the screen just started to lag. I am using LG L1919S monitor and this started to happen when I updated the monitor driver to the latest version! The manufacturer said it shouldn't be monitors fault, because its only happening with Firefox, so they suggested to contact Firefox.


Expected results:

The screen should not turn in that thing, but this does not happen very often, but time to time!

Comment 1

6 years ago
On your screenshot, does the page contain Flash animation (like game or video)?
If yes, is it Flash 11.3?
(Reporter)

Comment 2

6 years ago
(In reply to Loic from comment #1)
> On your screenshot, does the page contain Flash animation (like game or
> video)?
> If yes, is it Flash 11.3?

Yes, in the screenshot there was a game, but this happens also when I'm on website wich only have flash banners shown, and yes, my flash player version is 11.3.300.262

Comment 3

6 years ago
Ok, that's why I thought, it looks like an issue with Flash 11.3 which has a lot of bugs.
Can you try to downgrade to Flash 11.2 to see if the bug is fixed?
https://support.mozilla.org/en-US/kb/flash-113-crashes
http://fpdownload.macromedia.com/pub/flashplayer/current/licensing/win/install_flash_player_11_plugin_32bit.exe

In addition, you should report the issue to Adobe: http://bugs.adobe.com/flashplayer/
(Reporter)

Comment 4

6 years ago
(In reply to Loic from comment #3)
> Ok, that's why I thought, it looks like an issue with Flash 11.3 which has a
> lot of bugs.
> Can you try to downgrade to Flash 11.2 to see if the bug is fixed?
> https://support.mozilla.org/en-US/kb/flash-113-crashes
> http://fpdownload.macromedia.com/pub/flashplayer/current/licensing/win/
> install_flash_player_11_plugin_32bit.exe
> 
> In addition, you should report the issue to Adobe:
> http://bugs.adobe.com/flashplayer/

Alright, I downgraded back to 11.2 and everything seems to be fine now! :) Thanks for helping!
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Updated

6 years ago
Whiteboard: [flash-11.3]
You need to log in before you can comment on or make changes to this bug.