Context Menuitem highlight in about:addons is broken

RESOLVED DUPLICATE of bug 795619

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 795619
6 years ago
6 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

16 Branch
x86
Windows 7
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/d9d61d199b11
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0 ID:20120701030537

Maybe related to bug769992.

Steps to Reproduce:
1. Prepare a new profile
2. Open about:addons
3. Switch Extension pane
4. Right click each extension

Actual Results:
 Context Menuitem highlight is broken 

Expected Results:
 Context Menuitem highlight should be performed correctly

Regression window(m-i)
Good:
http://hg.mozilla.org/integration/mozilla-inbound/rev/0d9f7fb55226
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0 ID:20120629192951
Bad:
http://hg.mozilla.org/integration/mozilla-inbound/rev/cd6d52bdf2d8
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0 ID:20120629200651
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=0d9f7fb55226&tochange=cd6d52bdf2d8

Suspected: Bug 539356
(Reporter)

Comment 1

6 years ago
Err:
1. Prepare a new profile + install some addon
I can't reproduce this on win7/d3d10 or linux-x64/basic, but it might be related to another bug we're seeing with popup widgets on mac.
Couldn't reproduce before http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-central-win32/1348986078/firefox-18.0a1.en-US.win32.zip , but I'm 99.99% sure that this was fixed by bug 795619.  Please reopen (sorry!) if not.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 795619
You need to log in before you can comment on or make changes to this bug.