If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[azure]Repainting issue of Background color when scroll page

RESOLVED DUPLICATE of bug 770033

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 770033
5 years ago
4 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

15 Branch
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Build Identifier:
http://hg.mozilla.org/releases/mozilla-aurora/rev/d47f25160d66
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20120701 Firefox/15.0a2 ID:20120701042008

Repainting issue of Background color when scroll page.
Reported http://forums.mozillazine.org/viewtopic.php?p=12107567#p12107567


gfx.content.azure.enabled=false helps

Steps to Reproduce:
1. Prepare a new profile
2. Open http://dogtime.com/puppy-training-what-to-chew-dunbar.html
3. Scroll page

Actual Results:
 Background color disappears partially when scrolling page

Expected Results:
 Should not


Graphics
Adapter Description : ATI Radeon HD 4300/4500 Series
Vendor ID : 0x1002
Device ID : 0x954f
Adapter RAM : 512
Adapter Driver : saticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
Driver Version : 8.961.0.0
Driver Date : 4-5-2012
Direct2D Enabled : true
DirectWrite Enabled : true (6.1.7601.17789)
ClearType Parameters : Gamma: 2200 Pixel Structure: RGB ClearType Level: 50 Enhanced Contrast: 50 
WebGL Renderer : Google Inc. -- ANGLE (ATI Radeon HD 4300/4500 Series) -- OpenGL ES 2.0 (ANGLE 1.0.0.1041)
GPU Accelerated Windows : 1/1 Direct3D 10
AzureBackend : direct2d

Comment 1

5 years ago
Duplicate of:  https://bugzilla.mozilla.org/show_bug.cgi?id=770033
(Reporter)

Comment 2

5 years ago
Created attachment 638208 [details]
reduced html
(Reporter)

Comment 3

5 years ago
Likely bug 738413.
However, bug 738413 did not fix this.
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 770033
tracking-firefox15: ? → ---
tracking-firefox16: ? → ---
You need to log in before you can comment on or make changes to this bug.