Closed Bug 770068 Opened 10 years ago Closed 10 years ago

Netflix navigation bar is messed up with today's Nightly with DLBI landed.

Categories

(Core :: Layout, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: KWierso, Unassigned)

References

()

Details

If you go to the Netflix page linked as this bug's URL field (and are signed in with a Netflix account), the grey navigation bar on the site is not working correctly. I can't click in the search field (the cursor doesn't change to the "I" shape, either), and the context menu doesn't show up when I right-click on either the search box or a blank spot on the bar.

This was working in yesterday's Nightly build just fine, so I'm guessing DLBI is a good place to point the blame?
I think this is a similar issue to the one found on http://www.hgtv.com

The nav bar is non responsive. Only the search bar works.
The netflix site has probably changed since this was filed, but at any rate I can't reproduce.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.