Youtube causes a malfunction with Aero Snap in Firefox

RESOLVED DUPLICATE of bug 765788

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 765788
6 years ago
6 years ago

People

(Reporter: Leman Bennett [Omega], Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0
Build ID: 20120701030537

Steps to reproduce:

Youtube is causing a lock like affect when on the website. 

STR:

Maximize the window with Aero Snap.
Visit Youtube.
Scroll the Youtube homepage to about half way.
Attempt to adjust the window by dragging it away with Aero Snap.

Not sure what would be causing this issue, So the component is generic Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 765788
You need to log in before you can comment on or make changes to this bug.