If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 769269
5 years ago
a year ago

People

(Reporter: odellaz, Unassigned)

Tracking

14 Branch
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Linux; U; Android 3.2.1; en-us; LePanII Build/HTK75) AppleWebKit/534.13 (KHTML, like Gecko) Version/4.0 Safari/534.13

Steps to reproduce:

Opened Aurora & launched play.google.com


Actual results:

Aurora does not launch a website - perpetual loading animation.  Built-in android browser works fine.
Please disable (uncheck) the setting 'Destroy every activity' in your Android developer settings menu (Android 4.0, ICS).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769269
You need to log in before you can comment on or make changes to this bug.