[UI] ADU - Both "Type" and "OS" need an "All" option

RESOLVED DUPLICATE of bug 731306

Status

RESOLVED DUPLICATE of bug 731306
7 years ago
7 years ago

People

(Reporter: espressive, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Quoting :jberkus here: "Both "Type" and "OS" need an "All" option.  Note that, at least for OS, "All" is NOT the same thing as Win & Mac & Lin, due to the presence of "unknown" OS crashes." from https://bugzilla.mozilla.org/show_bug.cgi?id=757826#c5
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 731306
You need to log in before you can comment on or make changes to this bug.