Last Comment Bug 770555 - restore 'else' that was accidentally removed in bug 253317
: restore 'else' that was accidentally removed in bug 253317
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Layout: Text (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla17
Assigned To: Jonathan Kew (:jfkthame)
:
Mentors:
Depends on:
Blocks: 253317
  Show dependency treegraph
 
Reported: 2012-07-03 09:03 PDT by Jonathan Kew (:jfkthame)
Modified: 2012-07-24 03:03 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch, restore the missing 'else' (902 bytes, patch)
2012-07-03 09:03 PDT, Jonathan Kew (:jfkthame)
roc: review+
Details | Diff | Splinter Review

Description Jonathan Kew (:jfkthame) 2012-07-03 09:03:40 PDT
Created attachment 638756 [details] [diff] [review]
patch, restore the missing 'else'

Oops - it looks like an 'else' was inadvertently removed by patch 5 in bug 253317, leaving what should have been the 'else' clause as an unconditional block.
Comment 2 Ed Morley [:emorley] 2012-07-24 03:03:26 PDT
https://hg.mozilla.org/mozilla-central/rev/c9149702e810

Note You need to log in before you can comment on or make changes to this bug.