Empty list when updating the livemarks

RESOLVED DUPLICATE of bug 795576

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 795576
6 years ago
5 years ago

People

(Reporter: jcpereira, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 638775 [details]
screenshot

When my Livemarks are updating after i start Firefox the news items fields are empty. If i place the mouse over the list they show up again.
(Reporter)

Updated

6 years ago
Blocks: 539356
Suspected dup of bug 795576.
Depends on: 795576
I don't know what livemarks are or how to reproduce this, but I'm closing based on the symptoms here (I'm 99.99% sure this was fixed by bug 795576).

If I'm wrong (sorry!), please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 795576
You need to log in before you can comment on or make changes to this bug.