XML parsing error if Google search suggestion (basic mobile) is tapped for "t"

VERIFIED WORKSFORME

Status

Tech Evangelism
Mobile
VERIFIED WORKSFORME
6 years ago
6 years ago

People

(Reporter: xti, Unassigned)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(firefox15 affected, firefox16 affected)

Details

(Reporter)

Description

6 years ago
Firefox 16.a01 (2012-07-03)
Device: Asus EEE Transformer TF101
OS: Android 4.0.3

Steps to reproduce:
1. Open Fennec
2. Tap on URL Bar
3. Insert " t "
4. Tap on the first Google search suggestion (it's a " t " close to the magnify glass icon for Nightly, or just tap on Google search suggestion for Aurora)

Expected result:
Google webpage is loaded and the search results for the input criteria are displayed.

Actual result:
After step 4, a XML parsing error webpage is displayed.
This is a Google issue with their broken mobile page they are sending us.

Maybe we should stop forcing the mobile page through search results.
Component: General → Evangelism
QA Contact: general → evangelism
Summary: XML parsing error if Google search suggestion is tapped for "t" → XML parsing error if Google search suggestion (basic mobile) is tapped for "t"

Updated

6 years ago
Blocks: 668288
Blocks: 759981
I don't see this issue with Google serving us their touch-site version (08/07).
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

6 years ago
I cannot reproduce it either on Google touch-site version. Closing bug as verified WFM.

--
Firefox 18.0a1 (2012-10-08)
Device: Galaxy Note
OS: Android 4.0.4
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
You need to log in before you can comment on or make changes to this bug.