Make dataId in Principal works with e10s

RESOLVED DUPLICATE of bug 770532

Status

()

RESOLVED DUPLICATE of bug 770532
6 years ago
6 years ago

People

(Reporter: mounir, Assigned: mounir)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

6 years ago
Getting the appId and the browserParentURI is currintly done by traversing the parent chain. This will not work with e10s. The information will have to be carried another way.
(Assignee)

Updated

6 years ago
blocking-basecamp: --- → ?
(Assignee)

Comment 1

6 years ago
Was I able to open two times the same bug two days in a row? Oh yes, I was! \o/
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
No longer depends on: 770533
Resolution: --- → DUPLICATE
Duplicate of bug: 770532
(Assignee)

Updated

6 years ago
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.