[TABLET UI] The new Awesomebar design is broken on tablets

RESOLVED DUPLICATE of bug 775200

Status

()

RESOLVED DUPLICATE of bug 775200
6 years ago
2 years ago

People

(Reporter: xti, Assigned: sriram)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox16 affected, firefox17 affected, fennec15+)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
The new Awesomebar design looks nice on phones, but it's not so cute on tablets as you can see in the attached screenshot. Tabs Menu button seems to be present, the URL Bar should be longer and the History tab doesn't look ok when it's selected.

--
Firefox 16.0a1 (2012-07-03)
Device: Asus EEE Transformer TF101
OS: Android 4.0.3
(Reporter)

Comment 1

6 years ago
Created attachment 639050 [details]
screenshot

Updated

6 years ago
Assignee: nobody → sriram
Summary: [TABLET UI] The new Awesomebar design doesn't look cute on tablets → [TABLET UI] The new Awesomebar design is broken on tablets

Updated

6 years ago
tracking-fennec: --- → ?
status-firefox16: --- → affected
(Assignee)

Comment 2

6 years ago
The styling is tracked in another bug.
I'll post a patch for the history tab -- which I dont know why it's happening only on a 7" device -- soon.
(Assignee)

Comment 3

6 years ago
The history tab problem is an ICS only bug.
tracking-fennec: ? → 15+
Created attachment 644481 [details]
Deselected History Tab

(In reply to Sriram Ramasubramanian [:sriram] from comment #2)
> I'll post a patch for the history tab -- which I dont know why it's
> happening only on a 7" device -- soon.

Happens on my 10.1" Asus Transformer Prime too.

Note that it also causes issues when the history tab is not selected (there is a drop in the lighter gray color where the hole exists on the selected version) – see the new attachment.
status-firefox17: --- → affected
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775200
You need to log in before you can comment on or make changes to this bug.