Student Reps Registration Page - Fix the CSS

RESOLVED FIXED

Status

Websites
studentreps.mozilla.org
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Fauzan Alfi, Assigned: craigcook)

Tracking

({push-needed})

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

Opening Student Reps registration page in this link: https://www.mozilla.org/en-US/newsletter/studentreps/


Actual results:

Seems like the CSS file is missing.


Expected results:

The registration page should looks nice after the CSS file is fixed.

Comment 2

6 years ago
Hey Mike and Chris:  Can you help us out here? Is this something a volunteer could submit a fix for?

Thanks!
Craig, can you look at this? Should be a minor fix.
Assignee: nobody → craigcook.bugz
(Assignee)

Comment 4

6 years ago
This page was loading its CSS from the studentreps.mozilla.org domain, which no longer exists. Hence a 404 and an unstyled page. 

I've updated the styles for this page alone, copying over a chunk of the old styles and images so it looks like it should. I've also removed the navigation since we no longer have those pages to navigate to.

Fixed in r107986 which we'll need to have pushed to production.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
You need to log in before you can comment on or make changes to this bug.