Site behaving strangely

VERIFIED DUPLICATE of bug 32269

Status

VERIFIED DUPLICATE of bug 32269
18 years ago
13 years ago

People

(Reporter: spamnet, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.8.1+) Gecko/20010421

 When I move the mouse over the links and the side- and top-bars of the page,
some of the images disappear and sometimes mozilla starts to reload the pages 10
times or more.
Once mozilla even crashed on that site.
(Reporter)

Comment 1

18 years ago
Actually, it happens when I go over this text:

INFORMATION FOR LIBRARIES AND MEMBERS
The technologies of electrical engineering and computing are redefining our
world. Get up-to-date authoritative access to the top-cited publications in the
field online!

Then the page starts reloading again and again until I move the mouse away

Comment 2

18 years ago
Could you please try a latest build, because they have the new libpr0n that
normally has fixed at least one of those bugs, if not both.
Thanks!
(Reporter)

Comment 3

18 years ago
OK, tried it with 2001042208 now.
Still, the page reloads when I go over the text

BTW: Perhaps this is a problem in the page core, IE does the same.

A problem with the images persists: some of them disappear when i go the menu at
the left. Also, while those pictures change when the mouse goes over it, there
is a strange effect until the new picture is loaded (those do not happen with IE)
(Reporter)

Updated

18 years ago
Severity: critical → normal
The reloading is due to a onmouseover handler on that text that overwrites
window.location for some bizarre reason.  That's certainly not a Mozilla bug....

Comment 5

18 years ago
Im seeing the images dissapearing too, but that happens while theyve not yet
been loaded. I need to keep the mouse on the mouseover area to make the
particular onmouseover image load, both in IE and moz. IE solves the time to
load by showing the standard images while the onmouseover 1s are loaded.
Mozilla does not go back to the standard image when mouse moves away from image,
before the onmouseovers are loaded though, it gives the alt text, until page is
reloaded (then it goes back to standard images). Once theyre in cache the
problem vanishes as one would expect. Is this a dup?
And maybe Fabian and Boris are on too good connections to notice? ;)
Im using windows Me: cvs 2001042005

- removing duplicate http:// -
I see the disappearing images on Linux too... and I'm fairly certain it's a
duplicate.
OS: Windows NT → All
Whiteboard: DUPEME
(Reporter)

Comment 7

18 years ago
I have a 10Mb University connection here. 

The problem is that sometimes the image just disappears, either leaving a text
(image name) or leaving nothing, so that I have to reload the page to get the
image again.

If you look at http://horoskop.web.de/Horoskop/ the circle should have in the
middle some picture that changes depending on the where the mouse is around that
circle. The three lines of text inside the image (at the bottom) do also change
when the mouse goes over them, but if you are too fast the image desappears
leaving the text. Works every time I reload. If I wait with the mouse until the
picture is loaded, I can go on to the next and it stays OK. If I don't wait,
it's gone.
OS: All → Windows NT
Whiteboard: DUPEME
(Reporter)

Comment 8

18 years ago
Sorry for changing back...
Whiteboard: DUPEME

Comment 9

18 years ago
the onmouseover image issue seems to be bug 32269
(Reporter)

Comment 10

18 years ago

*** This bug has been marked as a duplicate of 32269 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Indeed.
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.