MediaStreams from the WebRTC backend have clock drift

RESOLVED DUPLICATE of bug 818822

Status

()

Core
WebRTC: Audio/Video
RESOLVED DUPLICATE of bug 818822
5 years ago
4 years ago

People

(Reporter: anant, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [getUserMedia], [blocking-gum+])

(Reporter)

Description

5 years ago
We don't support generating a MediaStream with both audio and video, partially due to the clock drift issue; but a drift occurs even in streams that only contain audio or video over a long period of time.

There's some discussion and a proposal for a fix in bug 691234, in particular: https://bugzilla.mozilla.org/show_bug.cgi?id=691234#c40
(Reporter)

Updated

5 years ago
Duplicate of this bug: 773644

Updated

5 years ago
Whiteboard: [getUserMedia], [blocking-gum+]

Updated

5 years ago
QA Contact: jsmith

Comment 2

5 years ago
Is this issue fixed already ...
(In reply to Suhas from comment #2)
> Is this issue fixed already ...

Maybe? How exactly would I confirm if this was fixed? Randell?

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 818822
You need to log in before you can comment on or make changes to this bug.